Sk

Tried to import part and got an error

8 posts / 0 new
Last post
#1 Tried to import part and got an error

I tried to import a Schneider Electric Motor Starter, and it gave me the error in the screenshot. Can I fix this?

For now, please use Microsoft Edge to download parts

Thanks for posting on the forum.

We've had this happen with some users using Firefox or Google Chrome.  Downloading using Microsoft Egde resolved the issue.

We're currently investigating why this issue sometimes occure with Firefox or Chrome, and we'll report back.  In the meantime, please use Edge to download parts from the online catalogue.

Will do thanks

Will do thanks

Problem solved.

It turned out the issue only occured with Firefox, and the problem has now been resolved.

Catalogue parts can now be downloaded with any browser.

 

I use FireFox and I am not

I use FireFox and I am not having any trouble at all.  Lenovo Laptop.

I am also having this issue

I downloaded these parts on both firefox and edge:

GS23-4010

When I went to import either of them, I received these error messages.

 

Any advice on how to solve this would be greatly appreciated.

Thanks,
Jules

Hmmm...

We get the same results as you.

We're looking into it. 

For now, you'll have to create that part yourself

We deleted the part from the catalogue. 
It was erroneously containing the work block, and not the actual catalogue part.
We need to investigate how this occurred and how to prevent it from happening in future. 

For now, you'll have to create that part yourself using the block generator

Sorry for in the inconvenience.