Terminal strip questions

5 posts / 0 new
Last post
#1 Terminal strip questions

A couple questions about terminal strips:

1.  Is there a way to assign a default terminal block every time new terminals are added.  Right now my process is to assign part numbers after all the terminal strips are created, but this means I need to go to each one and manually select all and assign from catalog.  Same with end stops and separators.  But normally I'm always going to use the same parts.  (for that matter, what about assigning optional default part numbers to any schematic element?)

2.  Can I assign a part number to a bridge?  I thought maybe I should see it if I select the terminal strip and "Show/Accessory", or "Show/Terminal Strip Elements" but nothing appears.

thanks

Great questions!

Thanks for posting on the forum.

for that matter, what about assigning optional default part numbers to any schematic element?
Yes, this is possible, though not for terminals just yet. The process is as follows:

  1. Right-click on a symbol from the library
  2. Choose Explore
  3. Enter a value in the Default Part Number property

Now, whenever you insert that symbol onto the schematics, it not only has that part number, but all the other properties belonging to that part number too; e.g. description, image, voltage, current, etc.

We'll get back to you shortly regarding setting default part numbers for terminals and terminal strip accessories.

Can I assign a part number to a bridge?
Hmm...good question. Not yet, but we'll definitely give this some thought. In the meantime, what you may want to do is manually add bridges as accessories (so they show up in your BOM). To do this, select the terminal strip itself, go to the Create/Add tab, select New Accessory and choose Terminal Block Accessory. Treat this accessory as your bridge(s), giving it a part number, description and quantity.

Thanks for these great questions! Stay tuned. Please let us know if our answers are helpful.

Has this answer changed at

Has this answer changed at all since it was posted?

Is there a way to set a separate default part number for 1 level, 2 level, 3 level, and 4 level terminals blocks?

Also 1 and 2 level Ground blocks?

Same.

This feature has not changed.

Is there a way to set a separate default part number for 1 level, 2 level, 3 level, and 4 level terminals blocks?

No, you can only define a default part-number for terminals in general.

(No subject)