Sk

Shared Environment - Missing Components

2 posts / 0 new
Last post
#1 Shared Environment - Missing Components

Hello,

I followed this tutorial, and shared my environment via OneDrive

It works - sort of.

I had several custom made connection types etc.

If i browse the folder, I can find them no problem. If I go 'Catalogue Tools/Open Catalogue Part/Show/ClassList and select Connection, I can find them no problem.

However, they have vanished from the Symbol Library where they were available to use in a project

How do I put them back in the Library? seeing as they're still in the folder, and can still be opened by SkyCAD...

 

Related question: how to remove iterms from the library if they are never used?( select and press delete)

Try this.

Thanks for posting on the forum.

We don't know why the connection types are not in the library since you shared it, but bringing them back is fairly easy:

- Open a project which contains the missing connection type

- Select a connection of that type that is inserted in the project, and click 'Home/Save'

This will make it so the connection will be added to the library.  You'll need to do this for all missing connection types.

Related question: how to remove iterms from the library if they are never used?( select and press delete)

Yes, just select the element and press DEL.  The element will only be deleted from teh library, not the environment.   So if any past project use that symbol, it will still be available.

Let us know if this all works out.