Sk

Part of the Symbol Library Not Visible

6 posts / 0 new
Last post
#1 Part of the Symbol Library Not Visible

I'm not sure how this happened.  I was using the block generator and clicked yes when asked if I wanted to close it.  I did.  Then I noticed I could not get to the top items in the Symbol Library (unable to scroll up).  I had to close SkyCAD and reopen.  All fine after that.  Here's an screen clip:

 

Scolling with the mouse was not working?

Thanks for posting this.

Normally, when you place the cursor on top of the library folder, scrolling with the mouse wheel should move them up and down.  Maybe you have tried that, but we thought we'd mention it just in case. 

Now if you tried this and it didn't work, then we don't know either what went wrong!  That said, if this happens again in the future, you may want to try to hit the ESC key.  Some process of SkyCAD will 'lock' the window during the execution of that said process (such as generating a block and storing it to a folder...)  When something wrong occurs, the window remains locked until you press ESC, which sort or 'resets' the SkyCAD window.  Again, maybe you did try this also and it didn't work, but we thought we'd mention it.

Again, thank you for letting us know about this.  We'll try to reproduce it as best we can, but so far we were not able to.

Same Problem

Hi guys,

I am having the same issue described by kwilde. I am using the Block Generator to generate PLC modules for my library. I go thru the steps to generate the block. When I Generate Graphical Block and put the blocks in the folder the Symbol library the library locks up . Escape and scrolling do not work.

I am running version  1.2.13.22515.

Thanks,

Thanks for the info.

Thanks for adding this information.  This issue has popped-up without us being able to reproduce it.  We'll try following the description of events you gave, and get back to you.

 

and me !

I also have had the same issue in the past, and the only way I could fix it was to close SkyCAD and re-open it. I'll pay more attention next time to what I was doing when it happened. (It's always "connections" that I can't get to !).

Mark

Thanks in advance!

If you ever find a systematic way to reproduce this issue, we would most certainly appreciate it!  Many users have let us know they experience this issue from time to time, but we have never been able to reproduce it ourselves...