Just updated and now won't load

10 posts / 0 new
Last post
#1 Just updated and now won't load


I've just updated my SkyCad to 1.2.48 (I think) but now when loading it just gets stuck on "loading environment" and eventually crashes. Can you help please ?

Thank you,


We will need your environment...

Sorry to hear you are having issue with SkyCAD.

Please make a ZIP of your SkyCAD environment and attach it to yoru reply.  It will allowus to figure out what's going on.

This tutorial about backing up your environment will tell you where your environment is located.


here it is

here it is


Thanks for uploading your environment.

We are experiencing the same issue you described.  We will work on fixing this and get back to you as soon as it is resolved.

Thanks for your patience!


Just replace this file.

We have managed to upgrade your environment.  It has highlighted an issue we have fixed for the next version.

We have attached a file you will need to replace in your environment.  Just paste it under:

C:\SkyCAD Environments\Standard Environment\

Once the file is in place, SkyCAD should start normally after that.

Let us know if it works out fine.

Again, sorry for the inconvenience!



yes that's fixed it, thank you :-)


Glad to know if worked out!  Thanks for taking the time to let us know.

I have the same Issue after

I have the same Issue after installing the 1.2.48

We'll need your environment...

Thanks for posting on the forum.

As Mark did, please upload your zipped environment folder by attaching it to your reply.  We'll make sure to fix it for you.

Thanks in advance! 


Actually, you will need to create a bran new forum topic, and attach your zipped environment there, since you will not have access to any file we later upload (only the original poster has access to uploaded files...)

Click here to create a new topic.