Sk

Disappearing title block

14 posts / 0 new
Last post
#1 Disappearing title block

Our custom title block seems to work well on a new sheet. But after closing SkyCAD and re-opening, the title block is missing. Any suggestions?

Hmmm....

Thanks for posting on the forum.

This is strange.  

To figure out what is going on, we would need you to make a ZIP of your environment and attach it to a forum reply.  This tutorial about backing up your environment folder will let you know which folder we need you to ZIP. (NOTE: Only you and the SkyCAD staff will have access to your environment file; all other users won't even be able to see the file...)

We'll look at this as soon as we get your zipped environment folder.

Zipped folder attached

See attached.

Thanks!

Thanks for uploading your environment.  We'll look at it and get back to you shortly.

Hmmm....

We got this error when opening SkyCAD with your environment:

It seems the title block you created was saved with this path: '\\Messrv\SHARED_FILES\'.  Follow these setps to fix this:

- Make sure SkyCAD is closed and double click your title block file directly.  It will open in SkyCAD.

- Click 'Home/Save' (Cancel our when asked for a library folder...)

- Click 'Title block tools/Set title block as default for sheet size' and select the sheet size you need.

Close SkyCAD and confirm save.

Let us know if this works out.

Confused

So when I save it, it says the file already exists. I am not asked for a library folder.

Are you indicating that we cannot store our title blocks in a shared folder?

You can...

So when I save it, it says the file already exists. I am not asked for a library folder.

It's quite possible.  That's because SkyCAD does find the file under '\\Messrv\SHARED FILES\' while it didn't for us...

Are you indicating that we cannot store our title blocks in a shared folder?

You can, but somehow the file path stored in this specific file seems to differs from the one where the environment is stored.  Like '\\Messrv\SHARED FILES\' is renamed to something else for all the rest of the environment except this title block.  Saving it again should reset that value, and all should fall into place.

 

Still stuck

I resaved the file and it still has the same problem. A new sheet will use the title block correctly, but when you close the program and re-open, no title block appears. I tried using a different title block and a different sheet size, and it does the same thing.

Hmmm....

Thanks for the extra information.

Please give us some time to figure out what's going on, and we'll get back to you shortly.

Thanks for your patience!

Question...

We need some information about your settings.

Could you please exand the SkyCAD properties at the top of the tree view, and upload a screenshot?

Thanks in advance!

Screen capture

See attached.

Image: 
Thanks!

Ok, we'll probably end up uploading a fixed version of your entire environment.

Give is a few minutes...

File path problem found

I got it working now. My problem was when I opened the title block, I was using the network path, instead of the drive letter path. Thanks for your help.

Ah!

Glad to know you got it working.

Thanks for letting us know!