Connection Numbers Won't Disappear

16 posts / 0 new
Last post
#1 Connection Numbers Won't Disappear

Hi,

I am currently designing a project, i am trying to remove certain connection numbers in order to make it look neater.

For some reason, i cannot make the connection numbers disappear any more. I have done a number of projects previously and not had this issue.

Any ideas?

Thanks

Try this

Thanks for posting on the forum.

Selecting the connection(s) and selecting the button below from the Home tab should work.

Please let us know if it works.

Hi,

Hi,

i have been using this button, but it doesn't seem to be doing anything in this project.

Thanks

Hmmm...

Strange!

  1. Is it not working only in that specific project? I.e. the button works in other projects.
  2. If you replace those connections that you want the numbers hidden with fresh connections, does the button work then?

Thanks for letting us know...

Hi,

Hi,

Replacing the connection in that project makes no difference, the button still has no effect!

I have also tried another project and am still having the same issue!

Its very weird as i have never had this issue.

The only thing that has changed recently is that i am now getting my environment from a network directory so it can be shared with colleagues.

However, even since i have started doing this i have done a project which had no issues.

Thanks

Please upload a zip of your environment

Curiouser and curiouser...

Would you mind uploading a zip of your environment so we can take a look?

Please also let us know which project you're currently working in and which connection numbers you're trying to hide.

Hi

Hi

Please find attached my environment.

Thanks

The bug is hiding...

Everything seems fine to us (bugs have a way of hiding like that...).

Which project were you working in and which connection numbers are you trying to hide? 

Hi,

Hi,

It is the Barcode & Sidestripe panel Project.

I have tried various different connections but none of them seem to be responding.

If worse comes to worse i will start again.

The project itself started off as another project which i renamed then modified, so maybe that is the issue?

I have checked to make sure i am not modifying a built system which i am not.

Very strange indeed.

Thank you for looking into it for me

James

Hi, Just to update you, i

Hi, Just to update you, i have tried creating a new project and am still having the same issue.

I am also having an issue with the environment path not auto-recognising when i start up. It says it is not a valid location, but i can re-select the exact same location and it works fine.

Another strange one!

Apologies in advance!

James

Still digging

Darn, it's still working for us, both on new projects and existing projects. We'll have to take a deeper look. Please give us some time to do this.

The project itself started off as another project which i renamed then modified, so maybe that is the issue?
This shouldn't be a problem.

I am also having an issue with the environment path not auto-recognising when i start up. It says it is not a valid location, but i can re-select the exact same location and it works fine.
Hmmm... we wonder if this is somehow related. Is your Current Environments Path setting pointing to the right place?

Hi,

Hi,

please see below for the directory location. It is a network location so to be shared with colleagues. If i set it then close SkyCAD, it opens up fine, only seems to be when i first power my laptop on i have the issue.

Cheers

Image: 
Hmmm...

OK thanks. We'll get back to you. Thanks for your patience!

Update

Your environment path is quite long. This could be a likely cause of the login issues you are having. Would it be possible for you to shorten it? Being at the root of your R: drive would be ideal.

Regarding the original issue about hiding connection numbers, please note we've reached out to you by email.

Hi, 

Hi, 

unfortunately, the network location is as short as it can be. It is not a massive issue, if its the only way around is to re confirm the location, i can live with that in order to share my projects.

Thank you again.

In case anyone is reading

In case anyone is reading this thread with the same problem. It turned out to be a bug in V1.2.107. Updating to V1.2.112 solved the issue.