Sk

cable numbering

18 posts / 0 new
Last post
#1 cable numbering  [ Closed ]

Hi

Im having a probl;em with cable numbers. attached picture showing that the output of the power supply 24 Vdc is numbered to 0500 while im on page 2

I did the renumbering process but still the same. 

Also, if you can advice how to change the font as they are not visibile

Regards

Two possibilities...

Thanks for posting on the forum!

There are two possible causes why a wire number will not change when running renumbering:

1 - You have typed the value manually (which has the consequence of 'freezing' the number...)

If this is the case, just double-click on the wire, and delete the number value.  Running renumbering afterward should calculate a new number that corresponds to the rung number.

2- You have enabled the 'Modify build system' to your project. (From the Home ribbon tab...): 

When this option is enabled for a project, it signals to SkyCAD that you are currently modifying a project that was already built and wired, thus it will not change existing wire numbers.  A warning informing you of this should be displayed when you run renumbering.  If this is your case, just disable this option to have SkyCAD behave as usual with regards to renumbering.

 

As for wire number size, please refer to this forum post which describes how to handle this in detail.

Please let us know if this properly addresses your issues.

 

Thanks for your reply

Thanks for your reply

1. I did the first option but it keep assigning wire number 0500. I also delete the complete wire and put in a new one with the same results. 0500

2. I couldnt find "modify build system", please can you guide me where to find

3. For the font , I made a post on the form you provide me and hope to get a reply on it. The cable I modify is taking effect but not the reset that under the same cable number in the same page or different page

Image: 
Thanks for getting back to us

Thanks for getting back to us on this.

I did the first option but it keep assigning wire number 0500. I also delete the complete wire and put in a new one with the same results. 0500

I'm not sure I understand this: the image you attached shows the wire number (0210.2)  So is this problem resolved or not?

I couldnt find "modify build system", please can you guide me where to find

Here's how you can find it:

- Select the project from the tree view.

- Click on the 'Home' tab.

- You should see it displayed towards the right of the buttons.

As for the wire number size, we will answer on the other forum topic

I didnt work, i change it

I didnt work, i change it manually.

the manchine build system is disabled by default

Ah, ok.

I didnt work, i change it manually.

Ah, OK.  

the manchine build system is disabled by default

Ok, so it's not that either!

We see that you have attached your project in the other forum topic. We'll check it out and get back to you. 

We have identified the problem!

We have pin pointed the issue, and are currently fixing it.  This issue will be resolved in the upcoming release, which should come out next week.

In the mean time, the workaround is to manually force the proper wire number, as you did in your current project.

As you can see at the top of your original post, a ticket was created with regards to this issue.  We'll inform you when the release is available for download.

Thanks ... please let me know

Thanks ... please let me know when the new is released

One point to mention, when updating last time, I lost some of my database / symbols in the library. so please ensure this will not happen again

Regards

This is not supposeto happen!

One point to mention, when updating last time, I lost some of my database / symbols in the library. 

Thanks for pointing this out.  This is normally not suppose to happen.  We will double check nothing gets overwritten when upgrading.  

Can you give us a bit more information about what symbols got lost exactly?

it was mainly with the block

it was mainly with the block generators i did create

Thanks for letting us know.

Thanks for this extra information. We'll keep an eye on this for the next release.

Now fixed in Version 1.1.34

This issue is now fixed in version 1.1.34, now available through our Download page.

I have a similar issue that just now started with a DC PS

I have one single 24 Volt DC power supply and I was working on adding power distribution terminals and the system started to label the + terminal the same as the - terminal.  I usually call them 24VDC and 24VCOM.  This has affected every module and wire in my system.  I even went so far as to pull this supply out and it does the same thing.  The project is not tagged as Built as stated prior.

 

Please advise

Please upload a package of your project

Please upload a package of your project and we'll take a look. To make a package of your project, save your project, then select it, go to the 'Export' tab and select 'Package project for deployment'. It will create a special project package file that you can upload to your next reply on this forum discussion.
Note: your project privacy is safe. Only SkyCAD staff can see the file you upload to the forum.

Wire Numbers

Hi Jeff,

Here is the package as requested

 

Jack

Thanks

Is this the power supply you're referring to?

When we run Wire Renumbering/Processing, this is the result:

Wire Numbers

Hi Jeff,

I am still having problems when I add the other cards to this power supply, then it flips the common wire to the same as the positive terminal.   I have tried to add terminals and define them that way, to no avail.  As soon as run the Undo Command, it puts the wires back the way I want them labeled.

 

Do you have any other ideas?  I am fast running out of time to produce a bid package to the panel shop for my client.  I will attach the latest version so you can see what I mean.  You can also call me if you wish at 6102230206.

 

 

This is what we see in your

This is what we see in your attached project:

Can you upload a package of your project in its problematic state?